Chcesz schudnąć przed Sylwestrem?
Kup Teraz a 30 dniową dietę otrzymasz za darmo!
Tylko 137 zł TRIZER + indywidualna dieta
Kolor świecy
Idź do strony Poprzedni  1, 2, 3, 4, 5  Następny
 
Napisz nowy temat   Odpowiedz do tematu    Forum JAWA 50 i OGAR 200 FORUM Strona Główna -> Elektryka
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
pks100
Moderator
Moderator



Dołączył: 24 Cze 2007
Posty: 2616
Przeczytał: 0 tematów

Pomógł: 127 razy
Ostrzeżeń: 1/5
Skąd: z Rudy Slaskiej

PostWysłany: Pon 13:01, 20 Kwi 2009    Temat postu:

Na wyzszy Wink No to masz przyczyne. Przepustnica do wymiany. Pozdrawiam

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
bazalt
Moderator
Moderator



Dołączył: 21 Kwi 2008
Posty: 2157
Przeczytał: 0 tematów

Pomógł: 64 razy
Ostrzeżeń: 1/5
Skąd: Jelenia Góra

PostWysłany: Pon 16:46, 20 Kwi 2009    Temat postu:

niee to jednak był tylko baardzo opóźniony zapłon ustawiłem i dałem świecę iskra f95 gdyż f75 szlak mi trafił jak poprzedniczki przejechałem się i brązowa to teraz podnoszę poziom paliwa gdyż nie chce za bardzo jechać ;D a przepustnica dobrze chodzi itd tylko linka mi się postrzępiła, zalałem oleju do skrzyni teraz czekam aż nadmiar wyleci i zobaczymy co z tego będzie.
Dzięki za pomoc Smile


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
pks100
Moderator
Moderator



Dołączył: 24 Cze 2007
Posty: 2616
Przeczytał: 0 tematów

Pomógł: 127 razy
Ostrzeżeń: 1/5
Skąd: z Rudy Slaskiej

PostWysłany: Wto 12:55, 21 Kwi 2009    Temat postu:

No nie wiem... Jakby to byl opozniony zaplon to dopalalby lepiej.... pozatym strzelalby w gaznik i nie wchodzil na wysokie obroty...

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
bazalt
Moderator
Moderator



Dołączył: 21 Kwi 2008
Posty: 2157
Przeczytał: 0 tematów

Pomógł: 64 razy
Ostrzeżeń: 1/5
Skąd: Jelenia Góra

PostWysłany: Śro 17:11, 22 Kwi 2009    Temat postu:

to na pewno zapłon ponieważ jak go przestawię świeca jest brązowa taka jasna ale po 10 km mi się znowu przestawia świeca czarna i nie pali co zrobić żeby się zapłon nie przestawiał?? śruby dobrze dokręcam.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
pks100
Moderator
Moderator



Dołączył: 24 Cze 2007
Posty: 2616
Przeczytał: 0 tematów

Pomógł: 127 razy
Ostrzeżeń: 1/5
Skąd: z Rudy Slaskiej

PostWysłany: Śro 18:10, 22 Kwi 2009    Temat postu:

No coz nie ma sposoby. Najlepiej zrobic tak jak ja. Ja mam znajomego tokarza, wywiercilismy duze otwory w karterze i wsadzilismy porzadne hartowane tulejki, nagwintowane oczywiscie pod orginalne sruby. Zaplon trzymal jak glupi, niestety karter mi pekl i po zabawie... W twoim wypadku nalepiej bedzie nagwintowac karter pod wieksza srube, lekko zhartowac, wsadzic srube wieksza i pokryc jej gwint lekko sylikonem. Teraz sie nie odkreci sama, a z Twoja pomoca tak. Nie dawaj klejow, stosuj podkladki sprezynujace i koniecznie zrob ten gwint. pozdrawiam

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
jarecki
Początkujący
Początkujący



Dołączył: 14 Mar 2009
Posty: 35
Przeczytał: 0 tematów

Pomógł: 2 razy
Ostrzeżeń: 0/5

PostWysłany: Czw 15:58, 23 Kwi 2009    Temat postu:

mam rozumiec jak jest zły ten simer to olei ze skrzyni przedostaje sie do cylindra?i dlatego dymi czy cos innego ?

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Lopez
Moderator
Moderator



Dołączył: 17 Sie 2007
Posty: 2300
Przeczytał: 0 tematów

Pomógł: 46 razy
Ostrzeżeń: 1/5
Skąd: Suchedniów

PostWysłany: Czw 20:26, 23 Kwi 2009    Temat postu:

Tak. Jeżeli simmering od strony sprzęgła jest uszkodzony to olej ze skrzyni przedostaje się do cylindra i w wyniku jego spalania (i tak cały się nie spali) powstaje strasznie gęsty i biały dym. Jeżeli masz uszkodzony simmer to bardzo łatwo poznasz to po dymie bo po dodaniu gazu robi tzw. "zasłonę dymną" Very Happy

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
bazalt
Moderator
Moderator



Dołączył: 21 Kwi 2008
Posty: 2157
Przeczytał: 0 tematów

Pomógł: 64 razy
Ostrzeżeń: 1/5
Skąd: Jelenia Góra

PostWysłany: Czw 20:33, 23 Kwi 2009    Temat postu:

ok, jednak to nie była wina śrub nie gwintowałem karteru ale zobaczyłem że jak ustawie zapłon 2mm przed gmp to jak się rozreguluję to krzywka przesuwa się w lewo przez co muszę iskrownikiem kręcić w lewo a że dalej nie mogę bo cewka nachodzi na taką ściankę kolo zębatki zdawczej i już się narusza to muszę jakoś przestawić krzywkę w prawo tylko jak to zrobić??
i dlaczego się przestawia, mogło być że się odkręciła czy poluźniła albo coś z wałem nie tak?


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Lopez
Moderator
Moderator



Dołączył: 17 Sie 2007
Posty: 2300
Przeczytał: 0 tematów

Pomógł: 46 razy
Ostrzeżeń: 1/5
Skąd: Suchedniów

PostWysłany: Czw 21:26, 23 Kwi 2009    Temat postu:

Krzywka ma takie nacięcie i musi się ono idealnie pokrywac z nacięciem w magnecie. Musisz też mocno przykręcic krzywkę tą długą śrubką, która wchodzi w wał, daj podkładke sprężynową też żeby się nie odkręcała.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
pks100
Moderator
Moderator



Dołączył: 24 Cze 2007
Posty: 2616
Przeczytał: 0 tematów

Pomógł: 127 razy
Ostrzeżeń: 1/5
Skąd: z Rudy Slaskiej

PostWysłany: Pią 7:20, 24 Kwi 2009    Temat postu:

Krzywki nie da sie zle zalozyc, mozna ja tylko obrocic o 180 stopni ale to latwo zauwazyc Wink Tam rzeczywiscie powinien byc taki klin, widocznie Ci sie scial, teraz nie wiem czy krzywka schodzi do wału? Czy do samego magneta? Tak czy nie, ktorys z tych elementow trzeba niestety wymienic... POzdrawiam

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Lopez
Moderator
Moderator



Dołączył: 17 Sie 2007
Posty: 2300
Przeczytał: 0 tematów

Pomógł: 46 razy
Ostrzeżeń: 1/5
Skąd: Suchedniów

PostWysłany: Pią 8:47, 24 Kwi 2009    Temat postu:

Krzywka wchodzi do samego magneta. W magnecie jest wycięcie i w krzywce też. Ma się ono idealnie pokrywac. Potem należy taką długą śrubką (żeby doszła aż do gwintu w wale) przykręcic mocno krzywkę.
Co do klinu to nie ma go na krzywce tylko na wale i trzyma on w swoim miejscu magneto, bo ono na dole też ma takie wycięcie na ten klin. A z wierzchu ma wycięcie do odpowiedniego ustawienia krzywki, jak wcześniej mówiłem.
Jeżeli coś jest do wymiany to krzywka, może byc już tak zjechana ze nie da rady dokładnie ustawic zapłonu. Ale to nic pewnego.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
bazalt
Moderator
Moderator



Dołączył: 21 Kwi 2008
Posty: 2157
Przeczytał: 0 tematów

Pomógł: 64 razy
Ostrzeżeń: 1/5
Skąd: Jelenia Góra

PostWysłany: Pią 12:59, 24 Kwi 2009    Temat postu:

to więc tak jak sprawdzić co jest zjechane? jak zdjąć krzywkę? co dokładniej zdemontować i jak?

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
xiang
Wymiatacz
Wymiatacz



Dołączył: 22 Paź 2008
Posty: 347
Przeczytał: 0 tematów

Pomógł: 9 razy
Ostrzeżeń: 0/5

PostWysłany: Pią 16:47, 24 Kwi 2009    Temat postu:

Odkręcasz tą śrube na krzywce na zablokowanym wale, i potem tak jak pisał Konek w tutorialu, chwytasz krzywkę kombinerkami, i ciągniesz silno do siebie, powinna łatwo zejść, jednakże obwiń szmatą lub papierem tą krzywkę, ażeby jej nie porysować. Można też podważyć śrubokrętem wtykając go tak, aby się wysunęła, ale kombinerkami prościej.

http://w3.bikepics.com/pics/2008%5C10%5C08%5Cbikepics-1442615-800.jpg

Tak Konek wyciągał krzywkę, troche drastycznie, ale jak się podłoży kawałek szmaty to jest ok.


Post został pochwalony 0 razy

Ostatnio zmieniony przez xiang dnia Pią 16:50, 24 Kwi 2009, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
pks100
Moderator
Moderator



Dołączył: 24 Cze 2007
Posty: 2616
Przeczytał: 0 tematów

Pomógł: 127 razy
Ostrzeżeń: 1/5
Skąd: z Rudy Slaskiej

PostWysłany: Pią 17:06, 24 Kwi 2009    Temat postu:

Nie no jak slysze, ze krzywka Ci luzncala sie luzno..o lata, to watpie aby te "wyciecie" w magnecie bylo cale. Mozesz to sprawdzic, kolega mial podobny problem, krzywka obracala sie w miejscu, w koncu chamsko obsmarowalismy ja klejem do gwintow... Pozdrawiam

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
bazalt
Moderator
Moderator



Dołączył: 21 Kwi 2008
Posty: 2157
Przeczytał: 0 tematów

Pomógł: 64 razy
Ostrzeżeń: 1/5
Skąd: Jelenia Góra

PostWysłany: Pią 18:48, 24 Kwi 2009    Temat postu:

nie no jak zablokuje wał i patrze to krzywka się nie rusza bynajmniej ręką czy śrubokrętem jej nie ruszę ale w czasie jazdy po danym odcinku trasy przestawia się i się zapłon opóźnia nie wiele ale już nie idzie jechać... może zna ktoś sposób żeby zdjąć magneto bez użycia ściągacza??

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum JAWA 50 i OGAR 200 FORUM Strona Główna -> Elektryka Wszystkie czasy w strefie GMT
Idź do strony Poprzedni  1, 2, 3, 4, 5  Następny
Strona 3 z 5

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


Bluetab template design by FF8Jake of FFD
fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2002 phpBB Group
Regulamin