Chcesz schudnąć przed Sylwestrem?
Kup Teraz a 30 dniową dietę otrzymasz za darmo!
Tylko 137 zł TRIZER + indywidualna dieta
zalewanie silnika, brak mocy, grzanie się
Idź do strony 1, 2, 3  Następny
 
Napisz nowy temat   Odpowiedz do tematu    Forum JAWA 50 i OGAR 200 FORUM Strona Główna -> Usterki
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
misiek141819
Nowy
Nowy



Dołączył: 01 Kwi 2011
Posty: 10
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Sob 20:07, 02 Kwi 2011    Temat postu: zalewanie silnika, brak mocy, grzanie się

Mam problem z silnikiem. jawka chodzi super, odpala od pierwszego, ale ja ujade nią z kilometr to silnik bardzo się grzeje i wygląda na to, że traci moc. Jak jade na trójce to wygląda jakby ją zalewało.Dostaje takiego muła,że nie da się jechać. Po chwili,gdy zredukuje co jedynki i dam więcej gazu to pomału się zbiera ale po chwili robi się tak samo. Wydaje mi się, że to simmering na wale z prawej strony od sprzęgła. Jak mam się do niego dostać? Proszę o szybką odpowiedź. Dodam jeszcze, że kolanko jest zabrudzone olejem.

Post został pochwalony 0 razy

Ostatnio zmieniony przez misiek141819 dnia Nie 18:18, 03 Kwi 2011, w całości zmieniany 2 razy
Powrót do góry
Zobacz profil autora
jawek 50
Wymiatacz
Wymiatacz



Dołączył: 23 Lip 2010
Posty: 491
Przeczytał: 0 tematów

Pomógł: 25 razy
Ostrzeżeń: 1/5
Skąd: Poddębice

PostWysłany: Sob 20:46, 02 Kwi 2011    Temat postu:

Simmering nie ma nic do słabnięcia, jeśli simmer to by kopciła nieziemsko bo zaciągałaby olej ze skrzyni.
Jeżeli Jawka jest na dotarciu, to ewidentnie się zaciera, może też puchnąć tłok, pierścienie, co skutkuje spadkiem mocy.
Kolanko w Jawce zawsze jest zaje^^ne olejem, benzyną i nie wiadomo czym jeszcze.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Dudzio
Wymiatacz
Wymiatacz



Dołączył: 22 Maj 2009
Posty: 378
Przeczytał: 0 tematów

Pomógł: 10 razy
Ostrzeżeń: 1/5
Skąd: Zamosc

PostWysłany: Sob 20:48, 02 Kwi 2011    Temat postu:

Żeby dostać się do simeringu z prawej strony musisz zdjąć magneto a pózniej krzywkę. A jak jest olejem kolanko zachlapane to nie z prawej strony tylko z lewej Wink A czy to napewno olej ? Moze nagar ? Świecy Ci nie zalewa przypadkiem ? Rolling Eyes

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
plusminus
Moderator
Moderator



Dołączył: 17 Maj 2009
Posty: 2330
Przeczytał: 1 temat

Pomógł: 102 razy
Ostrzeżeń: 0/5
Skąd: lubelskie

PostWysłany: Sob 21:55, 02 Kwi 2011    Temat postu:

jawek 50 napisał:
Simmering nie ma nic do słabnięcia

Wiedz, ze ma i to nawet bardzo..
Dudzio napisał:
Żeby dostać się do simeringu z prawej strony musisz zdjąć magneto a pózniej krzywkę.

Odwrotnie, pierw krzywkę, później magneto. Wink
misiek141819 napisał:
Mam problem z silnikiem. jawka chodzi super, odpala od pierwszego, ale ja ujade nią z kilometr to silnik bardzo się grzeje i wygląda na to, że traci moc. Jak jade na trójce to wygląda jakby ją zalewało.Dostaje takiego muła,że nie da się jechać. Po chwili,gdy zredukuje co jedynki i dam więcej gazu to pomału się zbiera ale po chwili robi się tak samo. Wydaje mi się, że to simmering na wale z prawej strony od sprzęgła. Jak mam się do niego dostać? Proszę o szybką odpowiedź. Dodam jeszcze, że kolanko jest zabrudzone olejem.

Kiedy był ostatnio robiony remont? Pierw złap za magneto i potargaj nim trochę w celu wykrycia luzu promieniowego wału, co by wskazywało na wymianę łożysk na wale. Jeżeli owego luzu nie ma wymień obydwa simeringi, (od lewej, czyli od strony sprzęgła musisz spuścić olej, zdjąć kapę sprzegła, rozebrać sprzęgło, zdjać tarcze razem z łańcuszkiem, ściągaczem zdjąć zębatkę z wału i wyciągnąć stary simering, od strony prawej, wystarczy ściągnąć zapłon..) Jaki kolor ma jeszcze świeca powiedz.
PS. Zmień nazwę tematu i zapoznaj sie z regulaminem forum, bo widzę, ze jesteś tutaj nowy. Smile


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
misiek141819
Nowy
Nowy



Dołączył: 01 Kwi 2011
Posty: 10
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Nie 5:41, 03 Kwi 2011    Temat postu:

Wydaje mi się, że do wymiany jest ewidentnie simmering z lewej strony od sprzęgła. Kiedy spuszczałem olej to był on "zważony". Najprawdopodobniej stało się tak z powody zmieszania się z paliwem. Raczej luzu na wale nie ma.

Jawkę kupiłem dwa lata temu od starszego pana, który o nią dbał i przeprowadził remont silnika. Niestety jego stan zdrowia nie pozwolił mu na dalszą jazdę. Wykluczam puchnięcie tłoka, ponieważ jeździłem nią prawie dwa sezony i było ok.


Post został pochwalony 0 razy

Ostatnio zmieniony przez misiek141819 dnia Nie 5:45, 03 Kwi 2011, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
xxxczokxxx
Nowy
Nowy



Dołączył: 21 Mar 2011
Posty: 4
Przeczytał: 0 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/5
Skąd: Tuszyma

PostWysłany: Nie 9:56, 03 Kwi 2011    Temat postu:

To jest wina gaźnika mialem tak ja wymienilem caly. a jeszcze mozesz sprubowaci wyrzucic z filtra to co filtruje a zostawic samo to pudelko Laughing Laughing Laughing

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
yookez
Wymiatacz
Wymiatacz



Dołączył: 06 Sie 2009
Posty: 454
Przeczytał: 0 tematów

Pomógł: 4 razy
Ostrzeżeń: 0/5
Skąd: kąty walichnowskie

PostWysłany: Nie 11:55, 03 Kwi 2011    Temat postu:

moim zdaniem ustaw zapłon:D wyreguluj ją i powinno grać:SD

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
lkk1994
Częsty bywalec
Częsty bywalec



Dołączył: 29 Sty 2011
Posty: 134
Przeczytał: 0 tematów

Pomógł: 7 razy
Ostrzeżeń: 0/5
Skąd: POLSKA

PostWysłany: Nie 12:36, 03 Kwi 2011    Temat postu:

Grzanie silnika może być spowodowane:nieodpowiednio wyregulowany zapłon, niewłaściwa regulacja gaźnika, filtr powietrza zanieczyszczony, nieodpowiedni olej w mieszance, nagar w kanałach wydechowych, nagar na denku tłoka i głowicy, poślizg na sprzęgle

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
misiek141819
Nowy
Nowy



Dołączył: 01 Kwi 2011
Posty: 10
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Nie 17:41, 03 Kwi 2011    Temat postu:

Raczej gaźnik jest dobrze bo jeździłem wcześniej i było ok. Ja mam gaźnik k60b i nie mogę na niego narzekać. Zapłon raczej również jest wporzo, ponieważ rozmawiałem z kolegą, który też ma ogara i powiedział, iż silnik grzałby się gdyby zapłon przestawił się do tyłu a to jest niemożliwe podczas pracy silnika. Ja stawiam na simmering od strony sprzęgła. Jutro pojadę do sklepu po simmering i dowiem się czegoś więcej.


Powiedzcie jeszcze czym najlepiej ściągnąć tą zębatkę z lewej strony, aby dostać się do simmeringa?


Post został pochwalony 0 razy

Ostatnio zmieniony przez misiek141819 dnia Nie 18:16, 03 Kwi 2011, w całości zmieniany 2 razy
Powrót do góry
Zobacz profil autora
moskit122
Wymiatacz
Wymiatacz



Dołączył: 18 Wrz 2010
Posty: 2689
Przeczytał: 0 tematów

Pomógł: 120 razy
Ostrzeżeń: 0/5
Skąd: [Wlkp.] Poznań/Kobylin

PostWysłany: Nie 21:16, 03 Kwi 2011    Temat postu:

ściagaczem...
faktycznie uszczelniacz mógł paść tylko, ze powinieneś zaobserwować zaolejenie świecy i syf w kolanku no i dymienie, grzanie się silnika także może być tym spowodowane. Co do zapłonu to nieodpowiednie jego ustawienie też skutkuje przegrzewaniem, jak jest za wczesny to grzeje się silnik i strzela w gaźnik (nie koniecznie) a jak jest za późny to przegrzewa się kolanko wydechowe. Co do gaźnika to oczywiście nie zawadzi czyszczenie a zapłon choćby dla spokoju ducha sprawdzić wypada.

xxxczokxxx: no to czekamy na kolejne posty co do uwalonych pierścieni czy zatartego tłoka jak jeździsz bez filtra, siejesz herezje i nie masz pojęcia o czym piszesz


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
xxxczokxxx
Nowy
Nowy



Dołączył: 21 Mar 2011
Posty: 4
Przeczytał: 0 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/5
Skąd: Tuszyma

PostWysłany: Pon 14:31, 04 Kwi 2011    Temat postu:

moskit122 ty sie widze g.wno znasz na motorach

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
holipa
Wymiatacz
Wymiatacz



Dołączył: 20 Sie 2010
Posty: 1869
Przeczytał: 0 tematów

Pomógł: 51 razy
Ostrzeżeń: 4/5
Skąd: pomorskie

PostWysłany: Pon 16:59, 04 Kwi 2011    Temat postu:

xxxczokxxx napisał:
moskit122 ty sie widze g.wno znasz na motorach


weź sięogarnij. trochę kurde szacunku. kto jak kto ale moskit akurat znadł na starych sprzętach zęby więc morda na wodzy


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Bobslej0
Częsty bywalec
Częsty bywalec



Dołączył: 03 Mar 2010
Posty: 221
Przeczytał: 0 tematów

Ostrzeżeń: 1/5

PostWysłany: Pon 18:59, 04 Kwi 2011    Temat postu:

Dodam tyle od siebie, Miałem identycznie ! gdy była zimna pod wzniesienia na 3biegu to bardzo łatwo , a po chwili jazdy musiałem redukcje do pierwszego biegu, bo taka słaba była. Ja zrobilem tak " Zmieniłem tłok i pierscienie i uszczelniłem głowice i cylinder. Zajrzyj do cylindra , możliwe że masz tak jak ja czyli złamany pierscien i puchnący tłok

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
misiek141819
Nowy
Nowy



Dołączył: 01 Kwi 2011
Posty: 10
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Wto 18:33, 05 Kwi 2011    Temat postu:

Ja zdjąłem głowice i cylinder. Pierścienie są ok a tłok od tak to by chyba nie spuchł.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
holipa
Wymiatacz
Wymiatacz



Dołączył: 20 Sie 2010
Posty: 1869
Przeczytał: 0 tematów

Pomógł: 51 razy
Ostrzeżeń: 4/5
Skąd: pomorskie

PostWysłany: Wto 20:47, 05 Kwi 2011    Temat postu:

tłok puchnie od temperatury i czasem wraca po ostygnięciu do swojego wymiaru , a czasem już nie do końca

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum JAWA 50 i OGAR 200 FORUM Strona Główna -> Usterki Wszystkie czasy w strefie GMT
Idź do strony 1, 2, 3  Następny
Strona 1 z 3

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


Bluetab template design by FF8Jake of FFD
fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2002 phpBB Group
Regulamin