Chcesz schudnąć przed Sylwestrem?
Kup Teraz a 30 dniową dietę otrzymasz za darmo!
Tylko 137 zł TRIZER + indywidualna dieta
Zapłon CDi w silniku 223
Idź do strony 1, 2  Następny
 
Napisz nowy temat   Odpowiedz do tematu    Forum JAWA 50 i OGAR 200 FORUM Strona Główna -> Tutoriale
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
miloszeek
Początkujący
Początkujący



Dołączył: 06 Lip 2009
Posty: 40
Przeczytał: 0 tematów

Pomógł: 7 razy
Ostrzeżeń: 0/5
Skąd: Krzeszowice

PostWysłany: Czw 23:18, 29 Kwi 2010    Temat postu: Zapłon CDi w silniku 223

Witam, w związku z pytaniami chce przedstawić sposób wykonania zapłonu cdi w jawce. Wbrew pozorom jest to bardzo proste, wystarczy trochę samozaparcia, i jako takiego ogarnięcia podstaw elektryki. Nie chce opisywać dokładnej zasady działania, każdy zainteresowany tematem wie o co chodzi, pozostałych odsyłam do wuja google, artykułów na ten temat jest całe multum. Więc tak: podstawowy zapłon CDi składa się z cztererech elementów:

- impulsatora


- modułu zapłonowego


- cewki zapłonowej


- cewki lub zespołu cewek wysokiego napięcia


O ile pierwsze trzy elementy kupimy bez problemu, to cewkę ładująca musimy wykonać sami. ze starej cewki odwijamy drut, następnie należy zdjąć boczne przekładki oraz papier izolujący, w jego miejsce dać nowy, z tego co się orientuje może to być zwykły papier nasączony lakierem nitro (ja nawinąłem zwykłą izolacje). Przekładki radze delikatnie przeszlifować papierem ściernym na gładkiej powierzchni aby usunąć ślady po starym uzwojeniu, co później ułatwi nam nawijanie nowego drutu. Przechodzimy do najżmudniejszej części prac: nawijanie nowego uzwojenia. Zastosowałem drut 0.2mm, 0.35 był za "gruby", nie dawał odpowiedniego napięcia Smile jeden koniec lutujemy do cewki, zaczynamy nawijać w takim samym kierunku, w jakim było stare uzwojenie, dokładnie i powoli, zwój przy zwoju, zwoje można upychać patyczkiem od zapałek, albo paznokciem, w żadnym razie metalowym przedmiotem, aby nie uszkodzić ochronnej powłoki lakieru. Całe nawijanie zajęło mi nieco ponad 6 godzin, wymagana duża dokładność i cierpliwość Smile Nie jestem w stanie podać dokładnej ilości zwoii, im więcej tym lepiej, jednak nie za dużo, żeby po owinięci polplastrem nie tarło o magneto. Jednak zanim owiniemy polplastrem, potrzebne są jeszcze dwie czynności: pierwsza to przylutować koniec uzwojenia do oryginalnej wsuwki starego uzwojenia. przed lutowaniem trzeba jej podstawę owinąć kilkoma zwojami drutu, aby trzymała się całości, po przylutowaniu całą cewkę moczymy w bezbarwnym lakierze, aby dokładnie nam się wszystko pokleiło i zaizolowało. Lakier uniemożliwi przesuwanie się zwoii względem siebie pod wpływem wibracji silnika, co mogłoby spowodować przebicie. Zanurzamy całą cewkę w lakierze na pół godziny, żeby dobrze "nasiąkła", następnie wyjmujemy i zostawiamy do wyschnięcia. Teraz całość możemy owinąć poplastrem, coś na wzór cewki np. od komara, po owinięciu znów moczymy w lakierze. Nie posiadam niestety zdjęć z prac przy cewce Sad Aha, napięcie z cewki dla poprawnego działania zapłonu, powinno wynosić na wolnych obrotach min 50V, u mnie wynosiło ok. 70V, nie za dużo ale wystarczy:) Wg mnie najwygodniej jest założyć do wiertarki nasadkę 8mm, i zakładając na śrubkę magneta, użyć jej jako prowizorycznego rozrusznika. Napięcie mierzymy np. miernikiem uniwersalnym, nastawiając go na prąd zmienny.

Teraz pozostaje nam jeszcze umocowanie impulsatora, oraz zrobienie wypustki w magnecie ustalającej punkt zapłonu. Cały stator u mnie wygląda tak:







A magneto tak:



Iskra pojawia się mniej więcej w momencie, gdy wypustka minie impulsator, ważne jest aby umiejscowić ja w odpowiednim punkcie. Ja zrobiłem to tak: ustawiłem tłok w GMP, zamontowałem stator, ustawiłem zapłon na maksymalnie opóźniony, i dokładnie na przeciwko miejsca wskazywanego przez końcówkę impulsatora wywierciłem otwór, nagwintowałem gwintem m6 i wkręciłem szpilkę na ok 3-4mm. Gdybym drugi raz robił taki zapłon, ustawiłbym szpilkę w momencie gdy już minęła końcówkę impulsatora, żeby nieco przyspieszyć zapłon. Jest to ważne, ponieważ zakres regulacji kąta zapłonu jest bardzo wąski, u mnie praktycznie musi być ustawione maksymalnie wyprzedzenie, aby silnik jako tako działał. Oczywiście dokładne ustawienie bez lampy stroboskopowej jest praktycznie niemożliwe, pozostaje jedynie metoda "na czuja" Smile Bardzo istotne jest zlikwidowanie luzów poosiowych wału poprzez podkładki dystansowe między wałem a łożyskami ponieważ jego przesuwanie się na boki może spowodować ocieranie o impulsator lub przy zbyt dużej przerwie - zanik iskry ( u mnie było ok 0,7mm luzu, zlikwidowane podkładkami o grubości 0,1mm, da się kupić, trzeba poszukać ). Odstęp między impulsatorem a szpilką ustawiamy na ok 1mm,

Już zbliżamy się do końca, jeszcze połączenie wszystkiego w całość:




W zasadzie to by było na tyle, jeśli coś jeszcze sobie przypomnę to dopiszęVery Happy


Post został pochwalony 6 razy

Ostatnio zmieniony przez miloszeek dnia Sob 20:23, 08 Maj 2010, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
[Pro][Boszcz]
Wymiatacz
Wymiatacz



Dołączył: 30 Mar 2010
Posty: 556
Przeczytał: 0 tematów

Pomógł: 18 razy
Ostrzeżeń: 5/5
Skąd: Hajnówa

PostWysłany: Pią 5:18, 30 Kwi 2010    Temat postu:

No no fajny poradnik napracowales sie moze u siebie tak pokombinuje Wink

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
pawlo300
Wymiatacz
Wymiatacz



Dołączył: 13 Lis 2009
Posty: 1224
Przeczytał: 0 tematów

Pomógł: 49 razy
Ostrzeżeń: 1/5
Skąd: SZABDA /BRODNICA

PostWysłany: Pią 8:42, 30 Kwi 2010    Temat postu:

jak najbardziej się przyda za prace plus Very Happy

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
piotr.m
Częsty bywalec
Częsty bywalec



Dołączył: 08 Gru 2009
Posty: 249
Przeczytał: 0 tematów

Pomógł: 15 razy
Ostrzeżeń: 0/5
Skąd: wrocław

PostWysłany: Pią 21:10, 30 Kwi 2010    Temat postu:

wszystko fajnie, ale czy z takim pościnanym kołem magnesowym nie będzie nic się działo podczas pracy silnika?

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
miloszeek
Początkujący
Początkujący



Dołączył: 06 Lip 2009
Posty: 40
Przeczytał: 0 tematów

Pomógł: 7 razy
Ostrzeżeń: 0/5
Skąd: Krzeszowice

PostWysłany: Śro 17:28, 05 Maj 2010    Temat postu:

nie powinno się nic dziać niepokojącego, widziałem bardziej stoczone koła, bez "łopatek" po obydwu stronach, i chodziło Smile

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Mucie]
Wymiatacz
Wymiatacz



Dołączył: 12 Lut 2008
Posty: 343
Przeczytał: 0 tematów

Pomógł: 14 razy
Ostrzeżeń: 0/5
Skąd: Radziechowy okolice Żywca

PostWysłany: Śro 20:13, 05 Maj 2010    Temat postu:

jemu chodzi o to że ty masz to nie symetrycznie czy coś i silnik będzie wpadał w wibracje.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
kry$tian
Wymiatacz
Wymiatacz



Dołączył: 03 Lut 2009
Posty: 337
Przeczytał: 0 tematów

Pomógł: 8 razy
Ostrzeżeń: 0/5
Skąd: Zamość

PostWysłany: Czw 7:11, 06 Maj 2010    Temat postu:

Witam poradnik bardzo przydatny. Ale mniej więcej jaki jest koszt takiej imprrezy??

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
miloszeek
Początkujący
Początkujący



Dołączył: 06 Lip 2009
Posty: 40
Przeczytał: 0 tematów

Pomógł: 7 razy
Ostrzeżeń: 0/5
Skąd: Krzeszowice

PostWysłany: Sob 20:13, 08 Maj 2010    Temat postu:

co do tego czy może się coś dziać z magnetem podczas pracy odpowiadam, że w sumie nie wiem Laughing magneta fabrycznie nie były wyważane, więc już na tym etapie nie były idealne. Nie powinno być tragedii, szpilka wyzwalająca impuls kręci sie po stosunkowo małym promieniu, więc i siła odśrodkowa jest nie za duża a co za tym idzie wyważenie nie powinno się aż tak zmienić. Narazie nie zauważyłem żadnych skutków ubocznych ( i pewnie długo nie zobaczę, aktualnie na wale są łożyska SKF Very Happy ), jeśli coś ma pasć to własnie najprędzej łożyska.

Koszt wykonania całego ustrojstwa wynosi max 100zł, zależy gdzie się kupi główne elementy, plus praca własna:)

Jako ciekawostkę dodam, że zapłon początkowo składał się ze zwykłej cewki 6v15W, oraz transformatora z zasilacza 12/220V. Jeden koniec uzwojenia 12V podłączyłem do cewki, drugi do masy, z kolei jedną końcówka 220V do modułu, a drugą też do masy. W tej wersji sinik działał, dało się go odpalić,ale chodził stabilnie tylko do ok 4000-5000obr/min, powyżej tej granicy zaczynał strzelać ogniem w rurę wydechową, jak rasowy czterosów na odcince Smile Nie jestem elektronikiem, ale ten efekt był spowodowany prawdopodobnie tym, że transformator przy wyższej częstotliwości impulsów z cewki po prostu się nie wyrabiał z dostarczaniem odpowiedniego napięcia, zapłon się ewidentnie opóźniał wraz ze wzrostem obrotów. Jeśli na forum jest ktoś, kto potrafi to bardziej naukowo wytłumaczyć - będę wdzięczny:D


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
kubagliw
Bywalec
Bywalec



Dołączył: 12 Wrz 2008
Posty: 94
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Gniewkowo

PostWysłany: Nie 0:22, 08 Sie 2010    Temat postu:

a jak tu będzie z cewkami od świateł? i od jakiego moto brać najlepiej cewke, impulsator i moduł? a jest możliwośc podpięcia pod to obrotomierza? pozdrawiam

Post został pochwalony 0 razy

Ostatnio zmieniony przez kubagliw dnia Nie 1:44, 08 Sie 2010, w całości zmieniany 2 razy
Powrót do góry
Zobacz profil autora
Mucie]
Wymiatacz
Wymiatacz



Dołączył: 12 Lut 2008
Posty: 343
Przeczytał: 0 tematów

Pomógł: 14 razy
Ostrzeżeń: 0/5
Skąd: Radziechowy okolice Żywca

PostWysłany: Nie 7:52, 08 Sie 2010    Temat postu:

Ja mam zapłon tyrystorowy w ogarze i mam trafo 10,5/220 i żadnej odcinki nie zauważyłem także coś tam musisz mieć źle. Zapłon jest oparty na module z simsona.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
miloszeek
Początkujący
Początkujący



Dołączył: 06 Lip 2009
Posty: 40
Przeczytał: 0 tematów

Pomógł: 7 razy
Ostrzeżeń: 0/5
Skąd: Krzeszowice

PostWysłany: Pon 18:04, 16 Sie 2010    Temat postu:

Cewki od świateł zostają tam, gdzie były, tu nie zmienia się absolutnie nic. Dobór części zależy od użytkownika, ja kierowałem się ceną (brałem najtańsze z allegro, od tego samego sprzedawcy). Obrotomierz na pewno da się podłączyć, w końcu niektóre chinole mają, ale do tego potrzebny jest jeszcze na pewno akumulator, a i ładowanie by się przydało...ja nie mam, nie narzekam.

Do forumowicza Mucie] : dowiedziałem się, że moduły z chinoli mogą nieprawidłowo dziać, jeżeli w momencie wyzwalania iskry są zasilane dodatnią połówką napięcia z cewki, stąd mogą brać się zakłócenia w pracy, które miałem u siebie, Być może wystarczy np. pozamieniać miejscami kable od trafa, żeby znikło to niekorzystne zjawisko. Nie wnikałem w to, tylko nawinąłem drugą cewkę, układ miał być jak najbardziej kompaktowy i prosty, stąd zrezygnowałem z transformatora.

Zapłon jak narazie spisuje się bardzo dobrze, moduł który posiadam ma zaprogramowane wyprzedzenie zapłonu, na wolnych obrotach mam ok 1mm przed GMP , następnie płynnie przyspiesza do 2mm przy około 4000obr, dalej już nie przyspiesza wraz ze wzrostem obrotów (sprawdzałem pod lampą stroboskopową). Jest to optymalne ustawienie, silnik pracuje równo i spokojnie na postoju, a w czasie jazdy nie ma tendencji do przegrzewania się.

Ciekawostka: prawdopodobnie moduły na jedną wtyczkę nie mają wgranego wyprzedzenia zapłonu, jednak nie moge potwierdzić tej informacji ponieważ nie dysponuje takim modułem Very Happy Very Happy Very Happy


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
aleks157
Nowy
Nowy



Dołączył: 12 Mar 2010
Posty: 11
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Śro 21:09, 13 Paź 2010    Temat postu:

a jakie wymiary ma impulsator?? sory za odkop ;p

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
mario78
Nowy
Nowy



Dołączył: 20 Lut 2010
Posty: 10
Przeczytał: 0 tematów

Ostrzeżeń: 1/5

PostWysłany: Czw 7:45, 21 Kwi 2011    Temat postu:

gratuluję pomysłu Smile mam pytanie, można kupić moduły i impulsatory do 4-suwów i 2-suwów, czy ma to jakieś znaczenie ?

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
jawkowicz223
Wymiatacz
Wymiatacz



Dołączył: 09 Maj 2010
Posty: 584
Przeczytał: 0 tematów

Pomógł: 10 razy
Ostrzeżeń: 0/5
Skąd: GLIWICE

PostWysłany: Czw 19:28, 21 Kwi 2011    Temat postu:

Ja mam pytanie bo kompletnie sie na tym nie znam co daje nam ten zapłon CDI lepsze osiągi?,lepsze odpalanie?piękne wypalanie świecy?czy cos jeszcze innego aaaaa i czy jest różnica w pracy silnika czy ma wolne obroty i wogule ??

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Mucie]
Wymiatacz
Wymiatacz



Dołączył: 12 Lut 2008
Posty: 343
Przeczytał: 0 tematów

Pomógł: 14 razy
Ostrzeżeń: 0/5
Skąd: Radziechowy okolice Żywca

PostWysłany: Czw 19:39, 21 Kwi 2011    Temat postu:

Jak masz bezstyk to silnik lajtowo kręci sie nie ma przerywania wypadaniea zapłonów , nie ma kondka przy silniku nie pierniczy się nic ustawiasz raz i jeździsz.
http://www.youtube.com/watch?v=qttF7BuW7qc to masz na zwykłej rurze jawki na dyfuzorze się wkręca jeszcze szybciej Very Happy można się wpierdzielić do wody zapłonem i dalej jedzie Very Happy


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum JAWA 50 i OGAR 200 FORUM Strona Główna -> Tutoriale Wszystkie czasy w strefie GMT
Idź do strony 1, 2  Następny
Strona 1 z 2

 
Skocz do:  
Możesz pisać nowe tematy
Możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


Bluetab template design by FF8Jake of FFD
fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2002 phpBB Group
Regulamin