Chcesz schudnąć przed Sylwestrem?
Kup Teraz a 30 dniową dietę otrzymasz za darmo!
Tylko 137 zł TRIZER + indywidualna dieta
Problemy z kompem po raz setny
Idź do strony Poprzedni  1, 2
 
Napisz nowy temat   Odpowiedz do tematu    Forum JAWA 50 i OGAR 200 FORUM Strona Główna -> Pogawędki
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
przemo
Wymiatacz
Wymiatacz



Dołączył: 30 Wrz 2008
Posty: 1637
Przeczytał: 0 tematów

Pomógł: 24 razy
Ostrzeżeń: 4/5
Skąd: Ryki( Lubelskie )

PostWysłany: Czw 18:56, 26 Sty 2012    Temat postu:

A bawiłeś się w rejestrze systemu czymś?

Post został pochwalony 1 raz
Powrót do góry
Zobacz profil autora
Piotrek1818
Wymiatacz
Wymiatacz



Dołączył: 13 Kwi 2009
Posty: 1165
Przeczytał: 0 tematów

Pomógł: 27 razy
Ostrzeżeń: 0/5
Skąd: Olsztyn (okolice;Gryzliny)

PostWysłany: Czw 20:22, 26 Sty 2012    Temat postu:

Też nie ruszałem. Jedynie ccleanerem czyściłem rejestr.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Nowicjusz
Wymiatacz
Wymiatacz



Dołączył: 12 Lut 2010
Posty: 772
Przeczytał: 0 tematów

Pomógł: 31 razy
Ostrzeżeń: 1/5
Skąd: Toruń

PostWysłany: Czw 20:43, 26 Sty 2012    Temat postu:

To na pewno nie jest system bo po formacie dysku C wszystko by zaczęło grać. Tu albo BIOS albo sprzęt innych opcji nie ma. Wyjęcie baterii z płyty głównej powinno zrestartować kilka ustawień może to wystarczy.

A to że nie ruszałeś ustawień to nie znaczy że wszystko jest git. Są takie wirusy które potrafią w BIOSIE działać, ale to rzadkość. Mogło się coś poprzestawiać przy restartowaniu kompa np. gdy się zaciął na amen że trzeba było wtyczkę z gniazdka.
Z czego masz płytę główną? Nowsze Asusy mają program do wgrywania BIOSA.


Post został pochwalony 1 raz

Ostatnio zmieniony przez Nowicjusz dnia Czw 20:46, 26 Sty 2012, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
moskit122
Wymiatacz
Wymiatacz



Dołączył: 18 Wrz 2010
Posty: 2689
Przeczytał: 0 tematów

Pomógł: 120 razy
Ostrzeżeń: 0/5
Skąd: [Wlkp.] Poznań/Kobylin

PostWysłany: Czw 21:09, 26 Sty 2012    Temat postu:

Wirusy biosa są tak popularne jak wirusy na linuxa, odrzuć ta koncepcję
z temperaturą przestańcie pierdzielić, ile kompów złożyliście?
porada żeby wymieniać pastę jeszcze kilka lat temu (athlon xp, duron) w większości przypadków prowadziła do ukruszenia jądra, teraz jest lepiej ale pasty nie ma co wymieniać, pasta zabiera max 7-15*C, komputer który chodzi normalnie i padnie mu wentylator (zazwyczaj po długim okresie harczenia) nagrzeje procesor do temperatury ponad 90*C (jeśli w biosie nie jest ustawione wyłączanie, a w domyślnych ustawieniach nie jest) dopiero po kilku/nastu minutach i po takim czasie może się wykrzaczyć blue screen a na pewno nie podczas uruchamiania
czyszczenie rejestru (w kompie po formacie? po co?) nie powinno dużego bałaganu zrobić, choć to niewykluczone, najlepiej po kolei, najpierw w biosie status health (przy okazji sprawdzisz temperaturę), i tam szukaj napięć czy są ok, dalej załatw sobie memtest i mhdd, memtesta zapuszczasz na 1-2 godziny, później mhdd (przeczytaj dokładnie jak go używać żebyś dysku nie zwalił), w międzyczasie możesz tą obudowę przedmuchać i obejrzeć kondensatory czy czasem któryś brzuszka nie ma Smile


Post został pochwalony 1 raz
Powrót do góry
Zobacz profil autora
zuzia
Wymiatacz
Wymiatacz



Dołączył: 24 Gru 2007
Posty: 1563
Przeczytał: 0 tematów

Pomógł: 60 razy
Ostrzeżeń: 1/5
Skąd: Mazowieckie

PostWysłany: Pią 2:13, 27 Sty 2012    Temat postu:

Moskit dobrze gada, właściwie nie wiem co można by tu dodać. Napięcia lepiej sprawdzać miernikiem, ale jeśli faktycznie byłby z nimi problem to nawet zwykły pomiar z BIOSu mógłby to wykazać.
W którym momencie miałeś tego BS ? Tu poczytaj i wrzuć treść błędu: http://www.forumpc.pl/index.php?showtopic=16074
Możesz spróbować czy zadziała jakiś linuxowy system, dajmy na to ubuntu, którego nie trzeba instalować tylko można odpalić go z płytki. Chociaż linux bywa tak sprytny, że potrafi działać na delikatnie upośledzonym sprzęcie.


Post został pochwalony 1 raz
Powrót do góry
Zobacz profil autora
jawek 50
Wymiatacz
Wymiatacz



Dołączył: 23 Lip 2010
Posty: 491
Przeczytał: 0 tematów

Pomógł: 25 razy
Ostrzeżeń: 1/5
Skąd: Poddębice

PostWysłany: Pią 21:35, 27 Sty 2012    Temat postu:

Wyłącz pierw "automatyczne uruchamianie po awarii systemu", wtedy powinien ci BS wyskoczyć gdy taka nastąpi, zrób fote ekranu najlepiej.
Jak moskit powiedział sprawdź kondensatory, zresetuj BIOS bateryjką.
Możesz spróbować jeszcze wyciągnąć którąś kość RAMu bo to też może powodować problem.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Piotrek1818
Wymiatacz
Wymiatacz



Dołączył: 13 Kwi 2009
Posty: 1165
Przeczytał: 0 tematów

Pomógł: 27 razy
Ostrzeżeń: 0/5
Skąd: Olsztyn (okolice;Gryzliny)

PostWysłany: Nie 9:07, 29 Sty 2012    Temat postu:

Dzięki wszystkim za odpowiedzi, problem trochę się przedawnił bo mam drugiego (cukierki za odpowiedzi rozdam później) kompa, kochanym i lubianym windowsem vistą. I już jest pierwszy problem, mianowicie po wejściu do neta wyskakuje znany i lubiany przeze mnie BS z napisem driver_irql_not_less_or_equal . Co ciekawe, problem występuje tylko przy próbie wejścia do internetu. Poprzedni właściciel śmigał na bezprzewodowym necie, a ja lece przez router. Wczoraj zamknąłem połączenie bezprzewodowe i internet śmigał cud malina, a dzisiaj już nie chce chociaż wyłączam to za każdym razem. Szukałem trochę na google i najczęstsza odpowiedź to "google nie boli" w różnych językach... Proszę o pomoc :/

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
moskit122
Wymiatacz
Wymiatacz



Dołączył: 18 Wrz 2010
Posty: 2689
Przeczytał: 0 tematów

Pomógł: 120 razy
Ostrzeżeń: 0/5
Skąd: [Wlkp.] Poznań/Kobylin

PostWysłany: Nie 11:13, 29 Sty 2012    Temat postu:

numer błędu musisz jeszcze spisać, teoretycznie jakiś sterownik bruździ... ale w praktyce to windows, proponuję odłączyć wszystko co się da, tryb awaryjny z obsługą sieci a przede wszystkim sprawdź czy nie ma konfliktów w menadżerze urządzeń, wyłącz kartę ethernet i łącz się po wifi, jak się nie zepsuje to wiesz co winne dokładnie i odwrotnie, wyłącz kartę wifi i połącz się po ethernecie, jak zlokalizujesz dokłądnego winowajce to możesz próbować sterowniki przemieniać, starsze, nowsze bardziej i mniej zgodne (szukaj po chipie najlepiej, odszyfrujesz z menadżera urządzeń we właściwościach identyfikator urządzenia) oczywiście nie możesz wykluczyć problemu sprzętowego i sterowniki nic nie dadzą albo po prostu konflikt windowsa z konkretną kartą

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum JAWA 50 i OGAR 200 FORUM Strona Główna -> Pogawędki Wszystkie czasy w strefie GMT
Idź do strony Poprzedni  1, 2
Strona 2 z 2

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


Bluetab template design by FF8Jake of FFD
fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2002 phpBB Group
Regulamin