Chcesz schudnąć przed Sylwestrem?
Kup Teraz a 30 dniową dietę otrzymasz za darmo!
Tylko 137 zł TRIZER + indywidualna dieta
Brak iskry - przypadek niespotykany(chyba)

 
Napisz nowy temat   Odpowiedz do tematu    Forum JAWA 50 i OGAR 200 FORUM Strona Główna -> Usterki
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
reti
Nowy
Nowy



Dołączył: 04 Sty 2015
Posty: 5
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Pią 14:01, 17 Kwi 2015    Temat postu: Brak iskry - przypadek niespotykany(chyba)

Witam, mam problem z moją jawką mianowicie, brak iskry. Wiem, wiem takich tematów było pierdylion Very Happy ale moja jawka to szczególny przypadek, męcze się tydzień i nic :/
A więc staram się to wytłumaczyć jak najprościej Smile Jawka przeszła remont: nowy tłok pierścionki, regeneracja wału, nowe tarcze sprzęgłowe, łańcuszek sprzęgłowy, regeneracja zmieniacza biegów, i coś tam jeszcze ale nie pamiętam Laughing Po remoncie jawka odpaliła za 2 kopem, pojeździłem przez może 10km i jawka zaczęła przerywać, mulić na wysokich obrotach, więc wyczyściłem ponownie gaźnik i wyregulowałem porządnie zapłon, no i jawka zaczęła palić i ładnie jeździć, ale po może ~30km było to samo i od tamtego momentu iskry nie ma, to znaczy po ustawieniu zapłopnu na oko iskra była tylko na świecy samochodowej i kondensatorze oryginalnym, a kondensatorze od wsk'i iskra była na świecy samochodowej i na jednej świecy od piły, a na świecy do motorów nic(na żadnej a próbowałem nawet na nowych(kupowałem)). Ustawiałem zapłon, wymieniałem kable na nowe, sprawdzałem na kilkunastu kablach WN, cewce od malucha i simsona, na wielu sztukach świec a iskry nie ma :/ Wymieniałem cewki świetlne, zapłonową platynki kondensator na nowy a iskry dalej nie ma Evil or Very Mad . Cewka działa, bo u kolegi sprawdzałem Crying or Very sad . Poradzcie coś bo ja sił nie mam Embarassed Mad Nie ma nigdzie przebić, nowe kable dałem wszystkie. Zapłon ustawiany na wszysktie możliwe sposoby i nic Evil or Very Mad Evil or Very Mad Zapłon ustaiwiał także wujek i nic Blue_Light_Colorz_PDT_45 Jesteście chyba ostanią deską ratunku Smile


~~EDIT~~
Przypomniałem sb co jeszcze podczas remontu było robione: to co wyżej + wymiana łożysk i simeringów na cały silnik, grzechotka, półksięzyc i sprężyna kopniaka. Do opisu problemu dodam że: platynki nie zwierają do masy. I że moge wkładać język w fajke od świecy, albo kabel WN w usta moge wkładać bez obawy że mnie pokopie Blue_Light_Colorz_PDT_46


Post został pochwalony 0 razy

Ostatnio zmieniony przez reti dnia Pią 14:18, 17 Kwi 2015, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
kowal8127
Początkujący
Początkujący



Dołączył: 14 Lip 2014
Posty: 18
Przeczytał: 0 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/5
Skąd: Olsztyn

PostWysłany: Sob 16:31, 18 Kwi 2015    Temat postu:

Koło magnesowe przyciąga metale? Bardzo rzadkie przypadki ale zdarza się że się rozmagnesowuje. Kiedyś kumpel miał ogara 200 i taki sam objaw u niego pomagało zawsze zwiększenie przerwy na platynkach do około minimum 1mm w gmp tłoka (powinno być 0.4mm) i tylko na takich ustawieniach jeździł po dziś dzień nie wiem czemu:) sprawdź klin na wale czy się nie ściął bo też miałem taki przypadek i iskry nie było bo koło magnesowe razem z krzywką tak akurat się ustawiało, że nie było iskry. Sprawdź masę cewki do ramy dokładnie wyczyść, masa kondensatora do zapłonu. Rozumiem, że jak wkładasz palec do fajki nie kopie w ogóle, czyli świece bym odrzucił. Sprawdź jeszcze ustawienie cewki zapłonowej względem koła magnetycznego, czy nie jest za duża przerwa, powinna być jak najmniejsza tylko taka aby koło nie tarło po cewce. No i jeszcze banalna sprawa być może od tego powinieneś zacząć, zobacz czy przy włączniku na lampie nie poluzowały się kable i czy jak przełączasz włącznikiem gaszenie zapłon światła blaszki w przełączniku stykają się z nitami oraz kable na przewodach do zmiany świateł na krótkie długie. Pozdrawiam i powodzenia.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
reti
Nowy
Nowy



Dołączył: 04 Sty 2015
Posty: 5
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Sob 17:41, 18 Kwi 2015    Temat postu:

Dzięki za odpowiedź Smile Koło magnesowe się nie rozmagnesowało, klina nie ścięło, wszystko było wyczyszczone ale wyczyściłem ponownie, a co do cewki to przerwa jest malutka, gdybym jeszcze z niecały milimetr ją przysunął do koła to by tarło, we włączniku kable są dobrze nie są poluzowane, odpanięte, co do kabli krótkie długie były wymieniane, i podłączone wg schematu który znalazłem chyba na tym forum. Jeszcze jakieś propozycje? :/

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
mati_pl xD
Częsty bywalec
Częsty bywalec



Dołączył: 19 Cze 2011
Posty: 161
Przeczytał: 15 tematów

Pomógł: 14 razy
Ostrzeżeń: 0/5
Skąd: WLPK

PostWysłany: Sob 19:12, 18 Kwi 2015    Temat postu:

Witaj,

Ja na twoim miejscu sprawdziłbym, jakie napięcie indukuje cewka zapłonowa, gdy jest odłączona od reszty podzespołów, a jeden koniec zwarty jest do masy. Robisz to oczywiście woltomierzem, ustawionym na zakres napięcia zmiennego

Następnie odnosząc się do tego co napisałeś: "platynki nie zwierają do masy". Platynki w ogóle nie kluczują (zwierają) do masy?
Kowadełko ma być stale połączone z masą. Młoteczek natomiast do kondensatora. Kondensator obudową musi dotykać masy. Młoteczek podczas rozwarcia (czyli gdy kowadełko i młoteczek się nie stykają) nie może mieć przejścia do masy! Jeśli młoteczek będzie zwierał do masy, iskra zaniknie.
Iskra pojawia się na moment, gdy młoteczek styka się z kowadełkiem przez ułamek sekundy, (wtedy cały ładunek zgromadzony w kondensatorze, zostaje przekazany na wyindukowanie napięcia w cewce WN).
Sprawdź, czy kowadełko w stanie rozwarcia, faktycznie nie ma przejścia do masy, ale zrób to mierząc opór Omomierzem. Aha jak będziesz mierzył, to odepnij na czas pomiaru cewkę, gdyż przez jej małe omy, może dojść do przekłamania pomiaru.

Kolejna sprawa, przeczyść styki stacyjki. Nie tak zwane konektorki. tylko piny (nity), które kluczują w określone pozycje, za pomocą blaszki.
Duże znaczenie ma przewód wysokiego napięcia. Ja w swoim sprzęcie zastosowałem przewód od Fiata Uno. Zwykły silikonowy, ucięty z jednej strony, tak by można było go wkręcić w oryginalną cewkę WN. Iskra jest nieporównywalnie lepsza od oryginalnego przewodu jawowskiego.

Pozdrawiam Mati.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
reti
Nowy
Nowy



Dołączył: 04 Sty 2015
Posty: 5
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Nie 7:54, 19 Kwi 2015    Temat postu:

Witaj Smile Co do: "platynki nie zwierają do masy" to chodziło mi o to że są tak złożone: obrazki .elektroda. pl/5156478000_1396285274.jpg podkładki: 2x nr 21 i nr 23(na schemacie), więc chyba dobrze nie dotykają masy, chyba że ja coś źle rozumiem. Styki przeczyściłem w stacyjce, cewka zapłonowa daje napięcie ~5V. Wczoraj ściągnąłem magneto i wymieniłem krzywkę klina jak i samo magneto na inne używane. Jeszcze stojanu(chyba tak to się nazywa) nie założyłem więc dzisiaj nie powiem czy coś się zmieniło :/ Jutro z rana napiszę. Mam jeszcze jedno pytanie, czy odległość cewek na stojanie coś zmienia? Bo u mnie są odsunięte od koła tylko tyle żeby nie tarło. Pozdrawiam :]

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
kowal8127
Początkujący
Początkujący



Dołączył: 14 Lip 2014
Posty: 18
Przeczytał: 0 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/5
Skąd: Olsztyn

PostWysłany: Nie 15:26, 19 Kwi 2015    Temat postu:

Odległość cewek od magneta ma być jak najmniejsza ale taka żeby nie tarły o magneto. Jeżeli dalej nie będzie iskry posprawdzaj wszystkie przewody mimo że nowe mogą być walnięte zobacz po prostu czy mają przejście.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
reti
Nowy
Nowy



Dołączył: 04 Sty 2015
Posty: 5
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Nie 16:31, 19 Kwi 2015    Temat postu:

Posprawdzam, ale co Wy na to abym kupił całą nową instalacje ze stacyjką i cewki na stojan?

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
mati_pl xD
Częsty bywalec
Częsty bywalec



Dołączył: 19 Cze 2011
Posty: 161
Przeczytał: 15 tematów

Pomógł: 14 razy
Ostrzeżeń: 0/5
Skąd: WLPK

PostWysłany: Pon 10:13, 20 Kwi 2015    Temat postu:

"Posprawdzam, ale co Wy na to abym kupił całą nową instalacje ze stacyjką i cewki na stojan?"

Nie warto. Przyczyna braku iskry może być bardzo błaha. Kolego, znasz się trochę na elektronice? Wiesz jak obsługiwać miernik uniwersalny? Warto się doszkolić Very Happy

Zacznijmy od początku:
1. Cewki od magneta muszą być ustawione tak, aby nie tarły o koło magnesowe. W cewkach zachodzi zjawisko indukcji, im bliżej znajdzie się ona koła magnesowego, tym większa nastąpi indukcja, a co za tym idzie większe napięcie się wyindukuje.

2. Stwierdziłeś, że cewka zapłonowa indukuje 5V prądu przemiennego, ok pasuje, jak to zmierzyłeś? Obracałeś wałem i patrzyłeś? Cewka zapłonowa, ma mieć jeden koniec złączony z masą moto, a drugi koniec podany do przerywacza. Drugi koniec nie może być zwarty do masy!

3. Wymieniłeś wszystko, co było możliwe z obwodem wysokiego napięcia i nie dało to pożądanego efektu. Wróć do starej konfiguracji. Cewka wysokiego napięcia od jawki, solidnie przykręcona do ramy, Na obudowie tej cewki butelkowej ma pojawić się masa! Na pinach butelki oczywiście napięcie z przerywacza, które również idzie do stacyjki, a na drugim pinie masa.

4. Jeśli w stacyjce faktycznie wszystko jest ok, to się nie czepiamy i przechodzimy do kolejnego kroku Very Happy.

5. Nieszczęsny przerywacz.
(Uwaga! Rozpatrujemy przypadek, gdy młoteczek tj. element 20, oraz kowadełko tj. element 19 są rozwarte!)
http://obrazki.elektroda.pl/5156478000_1396285274.jpg

-Element 20-sty, nie może mieć przejśca do masy ,
-Śrubka - element 24 nie może mieć przejścia do masy. Czasami podkładka - element 23, nie wystarcza i cały obwód zwiera do masy. Warto zaizolować część gwintu. Od strony "łebka" śrubki. Zakładasz kawałek taśmy izolacyjnej, bądź koszulke termokurczliwą na gwint.
-Na elemencie 20-stym, musi być plastikowy element, który podczas pracy opiera się na krzywce magneta. (brak elementu = zwarcie do masy)
- Solidnie przeczyść platynki. Wsadź kawałek papieru ściernego o gradacji około 600 i delikatnie przeczyść styki (bardzo ważne!)
-Kondensator ma mieć na obudowie masę. (Ten element możesz wymienić, lecz nowy niech będzie przeznaczony do jawki).

Poza tym (nie czuj się urażony Very Happy) zadam Ci pytanie, maianowicie. Jak sprawdzasz, czy jest iskra na świecy? Dotykasz obudowę świecy do masy, czy trzymasz ją w powietrzu? Very Happy Gdy ją sprawdzasz, stacyjka przekręcona we właściwą pozycję?

Owocnych poszukiwań "iskry",
Pozdrawiam Mati.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
reti
Nowy
Nowy



Dołączył: 04 Sty 2015
Posty: 5
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Pon 14:35, 20 Kwi 2015    Temat postu:

Iskrę na świecy sprawdzam tak: świecę przykłądam do głowicy i kopię, chyba dobrze Laughing

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
mati_pl xD
Częsty bywalec
Częsty bywalec



Dołączył: 19 Cze 2011
Posty: 161
Przeczytał: 15 tematów

Pomógł: 14 razy
Ostrzeżeń: 0/5
Skąd: WLPK

PostWysłany: Pon 19:39, 20 Kwi 2015    Temat postu:

Tak, dobrze. Przestudiuj to co wyżej napisałem i się do tego zastosuj. Wink

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
lukas98
Początkujący
Początkujący



Dołączył: 26 Kwi 2014
Posty: 18
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: z Dziarna

PostWysłany: Pon 15:43, 04 Maj 2015    Temat postu:

U mnie było tak samo miałem za duża przerwę na świecy Wink

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
moskit122
Wymiatacz
Wymiatacz



Dołączył: 18 Wrz 2010
Posty: 2689
Przeczytał: 0 tematów

Pomógł: 120 razy
Ostrzeżeń: 0/5
Skąd: [Wlkp.] Poznań/Kobylin

PostWysłany: Pon 6:28, 11 Maj 2015    Temat postu:

Żeby wykluczyć połączenia w lampie po prostu odłącz kabel idący z cewki do lampy i zaizoluj. Taka pierdoła, mati_pl xD: w jednym miejscu coś pomyliłeś ale ogólnie tak jak napisałeś wszystko do sprawdzenia, a konkretnie gdzie pomyliłeś to z przyczyną pojawienia się iskry, to nie jest tak, ze kondensator się ładuje i jak młoteczek się styka z kowadełkiem to pojawia się iskra, jak młoteczek jest zwarty to kondensator się ładuje ale przede wszystkim chroni platynki przed iskrzeniem, w momencie rozwarcia znika prąd w obwodzie pierwotnym i na skutek tego zaniku indukuje się prąd na uzwojeniu wtórnym Smile

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum JAWA 50 i OGAR 200 FORUM Strona Główna -> Usterki Wszystkie czasy w strefie GMT
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


Bluetab template design by FF8Jake of FFD
fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2002 phpBB Group
Regulamin