Chcesz schudnąć przed Sylwestrem?
Kup Teraz a 30 dniową dietę otrzymasz za darmo!
Tylko 137 zł TRIZER + indywidualna dieta
Brak mocy czy jej nadmiar?

 
Napisz nowy temat   Odpowiedz do tematu    Forum JAWA 50 i OGAR 200 FORUM Strona Główna -> Usterki
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
Maldivas
Bywalec
Bywalec



Dołączył: 27 Mar 2012
Posty: 56
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Czw 17:43, 19 Kwi 2012    Temat postu: Brak mocy czy jej nadmiar?

Witam. Obecnie moja jawka jest na chodzie, pali od kopa. Wszystko wyregulowane, nagar na świecy jasnobrązowy. Jednak jawka nie ma tyle mocy co powinna (według mnie). Pomimo mojej wagi ponad 90kg wydaje mi się, że powinna uzyskać swoje max. osiągi. A jak jadę na 3, to leci max 45, silnik chce z ramy wyleciec a jawka ledwo jedzie. Co może być przyczyną?? Dodam, że jak miałem ustawiony późny zapłon (świeca była wtedy czarna i mokra) to wydawało mi się, że jawka miała lepsze przyspieszenie i szybciej jechała. Z góry dzięki za odpowiedzi, pozdro.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
doman30
Wymiatacz
Wymiatacz



Dołączył: 29 Maj 2010
Posty: 360
Przeczytał: 0 tematów

Pomógł: 10 razy
Ostrzeżeń: 3/5

PostWysłany: Czw 18:44, 19 Kwi 2012    Temat postu:

Jak silnik ma wysokie że prawie z ramy wyskakuje a ty jedziesz wolno to ślizga sie sprzęgło. Możesz poluzować śrubkę w deklu lekko. Czasem jest to wina zużytych sprężyn sprzęgła. Niekiedy ludzie dają grubsze podkładki pod segery, aby właśnie sprzegło było mocniejsze. Możesz też mieć zwyczajnie zjechany korek na tarczach.

Post został pochwalony 0 razy

Ostatnio zmieniony przez doman30 dnia Czw 18:44, 19 Kwi 2012, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Maldivas
Bywalec
Bywalec



Dołączył: 27 Mar 2012
Posty: 56
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Czw 19:23, 19 Kwi 2012    Temat postu:

Tarcze wymieniałem jakiś miesiąc temu. Sprzęgło też regulowałem, wkręcałem śrubkę w celu wzmocnienia, aż kopka zaczęła się ślizgać, więc poluzowałem lekko, pierwszy bieg wszedł bez zgrzytu, ale podczas jazdy sprzęgło się ślizgało. No to popuściłem jescze bardziej no i teraz mam ten problem właśnie.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
doman30
Wymiatacz
Wymiatacz



Dołączył: 29 Maj 2010
Posty: 360
Przeczytał: 0 tematów

Pomógł: 10 razy
Ostrzeżeń: 3/5

PostWysłany: Nie 16:22, 22 Kwi 2012    Temat postu:

To masz winne popychacze sprzęgła. Niestety tak jest, że te współczesne są chvjowo zahartowane i już po parunastu kilometrach jazdy sprzęgło nie działa jak powinno. Osoby świeże kombinują, kontrują śrubkę od regulacji bo myślą że sie wykręca sama ale to popychacze sie ubijają oraz robią się wgłębienia od kulki pomiędzy nimi. Wtedy ciężko jest wyregulować. Bo albo sprzegło się ślizga albo ciągnie. Rozwiązaniem jest zahartować jakoś te popychacze (poczytaj o tym, ja tak robilem na starym silniku) lub też można dać dwie kulki zamiast jednej. Z tym że musi być ona malych rozmiarów, bo zablokuje ci sie w wałku i będziesz musiał całe sprzęgło rozkręcać aby z drugiej strony ją wybić. Niektórzy dawali też małego iglaka zamiast popychaczy, ale wg mnie to nie jest dobre rozwiązanie bo przecież po coś producent wymyślił 2 popychacze i kulkę między nimi (to takie jakby łożysko). Spróbuj na początek patentu z drugą kulką i daj znać.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Maldivas
Bywalec
Bywalec



Dołączył: 27 Mar 2012
Posty: 56
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Nie 21:44, 22 Kwi 2012    Temat postu:

Nie jestem świeży, bo miałem dwusuwa w wieku 13 lat i już wtedy z nim majsrerkowałem hehe;) póki co wyregulowałem sprzęgło śrubką i jakoś działa, zobaczymy jak przejeżdzę trochę wiecej, dzięki za odpowiedź.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
doman30
Wymiatacz
Wymiatacz



Dołączył: 29 Maj 2010
Posty: 360
Przeczytał: 0 tematów

Pomógł: 10 razy
Ostrzeżeń: 3/5

PostWysłany: Pon 8:46, 23 Kwi 2012    Temat postu:

Jak Ci sie chce to możesz wyjąć popychacze. Wystarczy nawet wyjąć ten długi. Jeśli od strony kulki ma wgłębienie a od strony śrubki jest tak jakby rozklepany to masz do czynienia z podróbką niestety :/

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Maldivas
Bywalec
Bywalec



Dołączył: 27 Mar 2012
Posty: 56
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Pon 21:41, 23 Kwi 2012    Temat postu:

Nie wątpie. Nie wiem co właściciel wstawiał. Jaka powinna być prawidłowa długość? Czy mogę wsadzić drugą kulkę od strony dłuższego popychacza??

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
doman30
Wymiatacz
Wymiatacz



Dołączył: 29 Maj 2010
Posty: 360
Przeczytał: 0 tematów

Pomógł: 10 razy
Ostrzeżeń: 3/5

PostWysłany: Śro 18:10, 25 Kwi 2012    Temat postu:

Tak tylko małą tzn taką jak już tam jest bo jak wsadzisz dużą to sie zaklinuje w tym tunelu i będą problemy.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
WiatrWeWłosach
Nowy
Nowy



Dołączył: 01 Lip 2011
Posty: 8
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Opolskie

PostWysłany: Czw 14:00, 26 Kwi 2012    Temat postu:

Można włożyć dłuższy popychacz np. 15mm i czy kulka może być z łożyska (ta druga)?

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Maldivas
Bywalec
Bywalec



Dołączył: 27 Mar 2012
Posty: 56
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Czw 15:42, 26 Kwi 2012    Temat postu:

Dzisiaj rozkręcam cały silnik, musze wymienić simmering i łożyska. A popychacze muszę dać nowe, i je zahartuje od razu...

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Manioko15
Częsty bywalec
Częsty bywalec



Dołączył: 27 Gru 2010
Posty: 203
Przeczytał: 0 tematów

Pomógł: 4 razy
Ostrzeżeń: 1/5
Skąd: Polanka Wielka k. Oświęcimia

PostWysłany: Czw 15:47, 26 Kwi 2012    Temat postu:

Albo kup twardy pręt 5mm z nierdzewki, ja tak kupiłem, ma twardość jakby to był śrut z łożyska:D Jest w 1 kawałku a idealnie prościutki:D

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Maldivas
Bywalec
Bywalec



Dołączył: 27 Mar 2012
Posty: 56
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Śro 10:35, 02 Maj 2012    Temat postu:

Silnik rozebrałem, wiekszośc części będe wymieniał, łożyska, simmery, wał z korbowodem i chyba cylinder 60ccm. Otóż jestem przy poszukiwaniu łożyskm na allegro są, ale obustronnie zakryte. Dzwoniłem do hurtowni i tam tez są pozakrywane obustronnie. I jeszcze pytanie, czy wszystkie maja byc z luzem C3?

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
plusminus
Moderator
Moderator



Dołączył: 17 Maj 2009
Posty: 2330
Przeczytał: 0 tematów

Pomógł: 102 razy
Ostrzeżeń: 0/5
Skąd: lubelskie

PostWysłany: Śro 14:21, 02 Maj 2012    Temat postu:

Kupujesz łożyska wszystkie z luzem c3 oraz 2rs (najcześciej spotykane) i przy zakładaniu ich z silnika śrubokrętem wyjmujesz osłonki.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Maldivas
Bywalec
Bywalec



Dołączył: 27 Mar 2012
Posty: 56
Przeczytał: 0 tematów

Ostrzeżeń: 0/5

PostWysłany: Śro 15:18, 02 Maj 2012    Temat postu:

serdeczne dzięki, mogłem już wcześniej je zamówić, ale czekałem na wypowiedź eksperta Wink

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum JAWA 50 i OGAR 200 FORUM Strona Główna -> Usterki Wszystkie czasy w strefie GMT
Strona 1 z 1

 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach


Bluetab template design by FF8Jake of FFD
fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001, 2002 phpBB Group
Regulamin